ManyChat
Submit a ticket

Sometimes you can see that your bot is sending something that is not set up in ManyChat. There are a few reasons this might happen:

1. 'Instant reply' is activated on your Facebook Page

In case Facebook's autoresponder (Instant Reply) is turned on, we always recommend disabling it to avoid any interference with the ManyChat bot. 

You can turn it off in Inbox -> Automated Responses on your FB Page.

2. Custom Template in Ads Manager

You see a block with several options that looks like this:

This might happen if you activate your campaign in the Ads Manager and don't connect it to the JSON tool in ManyChat, not changing custom message attached to the Ad as well. These buttons can be pre-set in the Ads Manager as soon as you reach Messenger Template section and start creating your Custom Template - you can see this block in the "Create Template":

3. Other chatbot programs

Make sure you're not using any other chatbot programs on your Fan Page, as they might interfere with ManyChat bot, prompting incorrect messages to be sent to your Subscribers for example.

While on your Page, head to Settings -> Advanced messaging -> Connected Apps -> Configure and check if ManyChat is the "Primary Receiver".

Plus, review your Business Integrations by clicking this link: https://www.facebook.com/settings?tab=business_tools - if any other chatbot programs are installed there, please delete/disable them to make sure ManyChat works smoothly for you.

4. Check triggers in Live Chat

If the problematic messages were set up in ManyChat but you don’t expect them to be triggered this way, please, open the live chat conversation with the user who experienced the issue and check if there are records about any triggers (like Rules, Sequences, etc) - this may clarify things!


Hopefully this helps!